99 VMAX Firing Problem - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > General Discussion Forums > General Sled Chat


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 12-26-2012, 05:31 PM   #1 (permalink)
Registered User
 
Join Date: Dec 2012
Location: NY
Posts: 2
99 VMAX Firing Problem

I have a 99 vmax 500 that is only running on 1 cylinder at a idol, rev it up and she clears up, spark is good, cleaned carbs completely, compression 103 and 112, any thoughts on why i would be having this problem? Swapped spark plug caps and problem still consistant with same cylinder.

Thanks for any help in advance.

Kevin
4easonssvc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-26-2012, 07:35 PM   #2 (permalink)
Super Moderator
 
kccats's Avatar
 
Join Date: Dec 2006
Location: Northern IL
Posts: 19,154
Did you do the compression test @WOT? If so you need a top end!
kccats is offline   Reply With Quote
Old 12-26-2012, 10:08 PM   #3 (permalink)
-LIFETIME MEMBER-
 
Join Date: Nov 2009
Posts: 4,986
carbs didnt get cleaned thoroughly enough, especially the one on the side giving you issues. sometimes it takes a try or four to rid the crap out of them.

what happens when you blip the choke to half position at idle? if it fires the cylinder, you know where to look.

wouldnt worry about the comp numbers at this point, but dont rule it out. too many variables in that equation.

check the carb on the side giving you problems.
yamadad4 is offline   Reply With Quote
Old 12-27-2012, 07:35 AM   #4 (permalink)
Registered User
 
Join Date: Dec 2012
Location: NY
Posts: 2
Sorry but i dont know what WOT means?

I cleaned those carbs real good, pulled the primary and secondary jets, pulled the needle and seat, both air jets and blew through everything with carb cleaner then starting fluid.
I pulled the reads late last night and it looks like water beads on the one read like i may have antifreeze killing my spark at a low idol? I guess i am going to pull the top end.

Thanks For the help
4easonssvc is offline   Reply With Quote
Old 12-27-2012, 03:15 PM   #5 (permalink)
Registered User
 
Join Date: Jan 2012
Location: southwest ohio
Posts: 366
WOT means wide open throttle.


Sent from my iPhone using Snowmobile.com App
1on3off is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:54 AM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0