503 fan !!!!! HELPP!!!!!! - Snowmobile Forum: Your #1 Snowmobile Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 08-16-2012, 08:53 PM Thread Starter
Registered User
 
Join Date: Oct 2011
Location: waterville,Me
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
503 fan !!!!! HELPP!!!!!!

Ok so i have a 1997 skidoo mxz 440 fan with a 503 transplant. whoever did the the transplant did a pretty poor job with all the wiring and everything. when i got the sled the motor was leaking oil out of the PTO crank seal. once i tryed to replace that all i found was problems. all of the bearings in the lower end were gone. ( i think she was run dry of oil one to many times).. but anyways... i had the motor rebuilt and i installed it, took it on a 60 mile ride and it ran fine.. i got home and the lights dont work.. but they did on the ride.. i have no head light, no dash light, no tach, and no speedo... anyone have any ideas?

Last edited by BC_Dan; 08-17-2012 at 11:36 AM. Reason: language
jtclark62789 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 08-16-2012, 09:08 PM
Registered User
 
zdw0889's Avatar
 
Join Date: May 2012
Location: Fort Wayne IN
Posts: 210
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Voltage regulater?? Had problem simalar to that on a old exciter

96 polaris ultra sp 680 dg can cobra windshield, 89 el tigre ext 530, 98 zr 600 efi, 80 yamaha exciter 440 l/c, 96 cougar 550.
zdw0889 is offline  
post #3 of 17 (permalink) Old 08-17-2012, 07:39 AM
Super Moderator
 
kccats's Avatar
 
Join Date: Dec 2006
Location: Northern IL
Posts: 20,725
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Double check all the connectors. Even take them apart and give them a shot of WD40.
kccats is offline  
post #4 of 17 (permalink) Old 08-17-2012, 10:28 AM
Registered User
 
Join Date: Aug 2012
Location: Connecticut
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There is a relay underneath the handlebars that is responsible for the lights and the head lamps. Test and replace it.
Cfiondella is offline  
post #5 of 17 (permalink) Old 10-08-2012, 06:42 PM Thread Starter
Registered User
 
Join Date: Oct 2011
Location: waterville,Me
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Cfiondella View Post
There is a relay underneath the handlebars that is responsible for the lights and the head lamps. Test and replace it.
Where exactly? because the person i got it off from put a riser kit on it so everything is exposed.
jtclark62789 is offline  
post #6 of 17 (permalink) Old 10-08-2012, 06:43 PM Thread Starter
Registered User
 
Join Date: Oct 2011
Location: waterville,Me
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by zdw0889 View Post
Voltage regulater?? Had problem simalar to that on a old exciter
where is the voltage regulator?
jtclark62789 is offline  
post #7 of 17 (permalink) Old 10-08-2012, 08:21 PM
Registered User
 
zdw0889's Avatar
 
Join Date: May 2012
Location: Fort Wayne IN
Posts: 210
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Not a 100% sure but somewhere under the hood to the back by where your feet go.

96 polaris ultra sp 680 dg can cobra windshield, 89 el tigre ext 530, 98 zr 600 efi, 80 yamaha exciter 440 l/c, 96 cougar 550.
zdw0889 is offline  
post #8 of 17 (permalink) Old 10-09-2012, 07:13 AM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,759
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Some are on the right footrest, others are under the engine.

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
post #9 of 17 (permalink) Old 12-24-2012, 08:00 AM Thread Starter
Registered User
 
Join Date: Oct 2011
Location: waterville,Me
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
would i have to move a bunch of stuff out of the way to see it on the right foot rest? because i cant see anything, and if it was under the motor what side? this is a real hack job and it is kinda pissin me off...
jtclark62789 is offline  
post #10 of 17 (permalink) Old 12-24-2012, 08:23 AM
Super Moderator
 
RJ Gleason's Avatar
 
Join Date: Feb 2005
Location: Groton NY
Posts: 32,937
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
If it's under the engine, it would be on the right side by the frame.

Old Cat Rider
'93 Wildcat 700EFI
w/ Comet 108 Pro-4 clutch & 01 ZR skid

http://www.dcdrifters.net/

Worshipful Master; F&AM Dryden Lodge# 472
http://www.masonicdryden472.org/

Rules of this forum are strictly enforced!
RJ Gleason is offline  
post #11 of 17 (permalink) Old 12-24-2012, 04:18 PM Thread Starter
Registered User
 
Join Date: Oct 2011
Location: waterville,Me
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ok so i changed out the voltage regulator.. that wasnt it.. anyone else have any ideas?
jtclark62789 is offline  
post #12 of 17 (permalink) Old 12-24-2012, 04:45 PM
Registered User
 
Rczr600rider's Avatar
 
Join Date: Apr 2012
Location: Amsterdam, New York
Posts: 1,111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Does the tail light work? If so I would check the wiring harness going to the hood for a broken ground wire.
Rczr600rider is offline  
post #13 of 17 (permalink) Old 12-24-2012, 04:56 PM Thread Starter
Registered User
 
Join Date: Oct 2011
Location: waterville,Me
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No there is no lighting at all
jtclark62789 is offline  
post #14 of 17 (permalink) Old 12-24-2012, 05:42 PM
'93 Phazer and The Kid
 
Phaze's Avatar
 
Join Date: Dec 2010
Location: NW WI
Posts: 1,021
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lighting coil? You'll need an ohm meter to check the resistance. Not sure the specs or which two wires to hook up to, someone will know........

'05 Yamaha RX1 ER 1000
'93 Yamaha Phazer II LE 485
'96 Polaris Ultra SP 700 - SOLD!!

2013/2014 miles: 290
2012/2013 miles: 654
2011/2012 miles: 737
The sled is fixed... Now my wallet is broke..

Phaze is offline  
post #15 of 17 (permalink) Old 12-24-2012, 07:47 PM
Super Moderator
 
RJ Gleason's Avatar
 
Join Date: Feb 2005
Location: Groton NY
Posts: 32,937
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Yellow wires are the lights.

Old Cat Rider
'93 Wildcat 700EFI
w/ Comet 108 Pro-4 clutch & 01 ZR skid

http://www.dcdrifters.net/

Worshipful Master; F&AM Dryden Lodge# 472
http://www.masonicdryden472.org/

Rules of this forum are strictly enforced!
RJ Gleason is offline  
post #16 of 17 (permalink) Old 12-24-2012, 07:55 PM Thread Starter
Registered User
 
Join Date: Oct 2011
Location: waterville,Me
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Where is the lighting coil? And would that have anything to do with the tach and the speedo not working?
jtclark62789 is offline  
post #17 of 17 (permalink) Old 12-24-2012, 09:13 PM
Registered User
 
Rczr600rider's Avatar
 
Join Date: Apr 2012
Location: Amsterdam, New York
Posts: 1,111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The lighting coil is part of the stator. It provides power for all your accessories, not just lights.
Rczr600rider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome