Help with coil test (w/picture) - Snowmobile Forum: Your #1 Snowmobile Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 12-16-2008, 07:54 PM Thread Starter
Registered User
 
Join Date: Dec 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Help with coil test (w/picture)

Will someone please help me figure out the readings of my coil? I am only getting spark at one cylinder (the cylinder that coresponds to lead 4 in the diagram). Here are my readings:

1-2 = .4 ohms
1-3 = 88.5K ohms
1-4 = 0.L
2-3 = 87.5K ohms
2-4 = 0.L

leads 1 and 2 go into the coil, leads 3 and 4 go to the plugs. lead 4 is getting spark, 3 is not. Is this coil and good? I have put new plug caps on and the problem stayed the same. Thanks a ton for the help guys, I really hope to be back riding this weekend.
Attached Thumbnails
Click image for larger version

Name:	coil.jpg
Views:	1305
Size:	66.0 KB
ID:	9345  
bluegill81 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 12-16-2008, 08:13 PM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Want a quick fix? Swap coils. If the problem moves, you know it's bad.

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
post #3 of 10 (permalink) Old 12-16-2008, 08:19 PM Thread Starter
Registered User
 
Join Date: Dec 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My sled is a 2 cyl and only has this one coil, that is why I would like to know if it is bad or not before I go buy a new one.
bluegill81 is offline  
post #4 of 10 (permalink) Old 12-16-2008, 09:50 PM
Registered User
 
x7drvr's Avatar
 
Join Date: Feb 2008
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bluegill, i think SEG is saying to switch the wires on the plugs. i.e. take the wire that goes to the right plug, and put it on the left, and take the left wire and put it on the right


December 08 Sled of the Month
2002 Polaris 600 Edge X
-LED underglows
-Edge Windshield
-M-10 Suspension

98 Indy 500 Classic (bro's)
summer ride: 08 Can-Am Outlander 650XT
x7drvr is offline  
post #5 of 10 (permalink) Old 12-17-2008, 06:26 AM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That works too! Didn't know it was a single coil. Swap the plug wires.

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
post #6 of 10 (permalink) Old 12-17-2008, 05:58 PM Thread Starter
Registered User
 
Join Date: Dec 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I swapped the plug wires already and the problem is the same. Isn't is possible to tell if the coil is good just from the numbers I got? Thanks again guys.
bluegill81 is offline  
post #7 of 10 (permalink) Old 12-17-2008, 09:31 PM
Registered User
 
x7drvr's Avatar
 
Join Date: Feb 2008
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
if it is your coil, make sure you get a good one...OEM may be more expensive, but some of the aftermarket ones are piles of junk


December 08 Sled of the Month
2002 Polaris 600 Edge X
-LED underglows
-Edge Windshield
-M-10 Suspension

98 Indy 500 Classic (bro's)
summer ride: 08 Can-Am Outlander 650XT
x7drvr is offline  
post #8 of 10 (permalink) Old 12-18-2008, 06:31 AM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,804
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by bluegill81 View Post
I swapped the plug wires already and the problem is the same.
If you did that, the coil is not the problem. The faulty cylinder should have started running. Are you using an inline spark tester to SEE if you have spark? Laying the plug on the engine sucks.

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
post #9 of 10 (permalink) Old 12-18-2008, 05:40 PM Thread Starter
Registered User
 
Join Date: Dec 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
sorry, there is a miscommunication. when I said that the problem stayed the same, i meant that it still only ran on one cyl. (the opposite cyl. when i switched the wires.) I am pretty sure it is the coil, I will find out tomorrow when the new one comes in the mail.
bluegill81 is offline  
post #10 of 10 (permalink) Old 12-23-2008, 05:21 PM
Registered User
 
Join Date: Dec 2008
Location: IL
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
you should have a resistance reading at the number 4 at the end of the plug wire since
you don't this means the coil assembly or wire is 0L witch means open circuit so you have a bad coil/wire assembly.
Richgmtech is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome