00 xc 600 sp ves engine - Snowmobile Forum: Your #1 Snowmobile Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-06-2013, 11:05 PM Thread Starter
-LIFETIME MEMBER-
 
jorden1979's Avatar
 
Join Date: Jan 2012
Location: Minnesota
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
00 xc 600 sp ves engine

At an idle I heard a ping/metal on metal sound. When I ride sled i can feel it pulling itself then lets go and pulls again over and over etc..I have ruled out the clutch cause I took the top half of the engine apart and went through it good and found the top of left cylinder was hitting the head it seemed. On the head its seems as though hair line fractures have appeared. What causes that to happen and what should I do and what parts should I replace to get it back running again...
jorden1979 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-08-2013, 07:33 AM
Super Moderator
 
kccats's Avatar
 
Join Date: Dec 2006
Location: Northern IL
Posts: 21,002
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Is the piston all damaged? It's hard to imagen the piston actually hitting! There could be little pit marks from preignition?
Remove the pistons and look at the wrist pins?
kccats is offline  
post #3 of 5 (permalink) Old 01-09-2013, 02:43 AM Thread Starter
-LIFETIME MEMBER-
 
jorden1979's Avatar
 
Join Date: Jan 2012
Location: Minnesota
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by jorden1979 View Post
At an idle I heard a ping/metal on metal sound. When I ride sled i can feel it pulling itself then lets go and pulls again over and over etc..I have ruled out the clutch cause I took the top half of the engine apart and went through it good and found the top of left cylinder was hitting the head it seemed. On the head its seems as though hair line fractures have appeared. What causes that to happen and what should I do and what parts should I replace to get it back running again...
I removed the pins and they looked good but the top of the piston on left side is got some good dings and the cylinder head has some pretty good ones also. On the flipside of the cylinder head are stress cracks. I ordered a new top end kit and a new head. everything i need to rebuild top of motor. Any tips, How do I clean inside the crank case properly
jorden1979 is offline  
post #4 of 5 (permalink) Old 01-09-2013, 07:11 AM
Super Moderator
 
kccats's Avatar
 
Join Date: Dec 2006
Location: Northern IL
Posts: 21,002
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
You should also get new needle bearings. I usually just spray WD40 and a paper towel.
kccats is offline  
post #5 of 5 (permalink) Old 01-12-2013, 12:24 AM Thread Starter
-LIFETIME MEMBER-
 
jorden1979's Avatar
 
Join Date: Jan 2012
Location: Minnesota
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by kccats View Post
You should also get new needle bearings. I usually just spray WD40 and a paper towel.
i finally got the piston kit, spme cleaner and im assemblying the engine now.....Any tip on installing these pistons.....and what way should these gasket face, with the print on them out or in?
jorden1979 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome