1996 Polaris Indy 600 XLT Not running right - Snowmobile Forum: Your #1 Snowmobile Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-05-2009, 09:06 PM Thread Starter
Registered User
 
Join Date: Jan 2009
Location: Dracut
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
1996 Polaris Indy 600 XLT Not running right

Hi my sled hasn't been running right first I couldn't get it to stay running so I cleaned the carbs twice, put new plugs in and put the fuel screw at one turn out and started from there now it runs. So I drove it around for about 15min and checked the plugs they were black with very little brown so I turned out the screw a 1/4 turn took a while to start and drove it again plugs were the same. Then took a while to start again so I gave up after the pull start broke. So any one have any ideas I am really getting sick of this thing.

Its a 1996 Polaris Indy Special 600 XLT

Thank you
Joe6223 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-05-2009, 09:22 PM
Ride it like you stole it
 
skipgosled77's Avatar
 
Join Date: Dec 2007
Location: Natick MA
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
had same prob

Two things to do...Search the forums for (Sled How To's) this is on here somewhere I think SEG has the link. It's full of ton's of carb info...Second thing is to lower you needles a slot..this was the problem on my 488...I took forever tofigure out , but once i did it ripped...
I also just had totroble shot my new 95 xcr. I tures out the kid before me bought a rebuild kit for the carbs and ended up completely screwing up the carbs. Every thing was wrong, Main and pilot jets, needles and needles jets and the thottle valves. Double check everything (Sled Smiths online has a great part finche...good luck

Fish...Fish..Sled...Fish...winter without a sled is like summer without a boat
-------------------------------
95 XCR 600
92 Indy 500 sp
89 Indy 500
87 Indy 488
79 Merc 440 Hurricane (R.I.P.)
skipgosled77 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome