Running on one cylinder - Snowmobile Forum: Your #1 Snowmobile Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-05-2009, 04:03 PM Thread Starter
Registered User
 
Join Date: Mar 2008
Posts: 71
Running on one cylinder

My 1984 Yamaha Phazer is running on one cylinder. I have already put new plugs in and a new ignition coil. The cylinder is getting gas because it is very wet but not firing. I assume that it is an electrical problem but am having a very hard time determining what it may be. Any advice would be greatly appreciated.

1986 Yamaha Phazer
1988 Yamaha Bravo
1990 Yamaha Phazer II
1992 Yamaha Phazer II
1996 Yamaha VMAX 500XT
rippintheyammi is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-05-2009, 10:37 PM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,759
Are you SURE it's not firing? Use an inline spark tester to verify.

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
post #3 of 8 (permalink) Old 01-05-2009, 11:26 PM Thread Starter
Registered User
 
Join Date: Mar 2008
Posts: 71
I am sure it is not firing because it sounds like my yamaha bravro. I have also taken the cap off of the bad plug to see if there is any change. I am 100% positive it is running on one cylinder, I just can't figure out why. Any help or suggestions are appreciated.

1986 Yamaha Phazer
1988 Yamaha Bravo
1990 Yamaha Phazer II
1992 Yamaha Phazer II
1996 Yamaha VMAX 500XT
rippintheyammi is offline  
post #4 of 8 (permalink) Old 01-06-2009, 07:45 AM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,759
I understand that. I need to know if there is actually spark on that plug wire. Check it with an inline spark tester.

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
post #5 of 8 (permalink) Old 01-06-2009, 01:05 PM Thread Starter
Registered User
 
Join Date: Mar 2008
Posts: 71
There is no spark on that plug. What route would you suggest I take?

1986 Yamaha Phazer
1988 Yamaha Bravo
1990 Yamaha Phazer II
1992 Yamaha Phazer II
1996 Yamaha VMAX 500XT
rippintheyammi is offline  
post #6 of 8 (permalink) Old 01-07-2009, 08:39 AM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,759
Replace that coil. If you already did, did you replace the spark plug boot or reuse the old one?

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
post #7 of 8 (permalink) Old 01-07-2009, 08:43 PM Thread Starter
Registered User
 
Join Date: Mar 2008
Posts: 71
The spark plus boots were replaced along with the coil. Could it be the CDI? I just really have no idea what to do beyond replacing the ignition coil.

1986 Yamaha Phazer
1988 Yamaha Bravo
1990 Yamaha Phazer II
1992 Yamaha Phazer II
1996 Yamaha VMAX 500XT
rippintheyammi is offline  
post #8 of 8 (permalink) Old 01-08-2009, 06:29 AM
I am Spartacus
 
smallengineguy's Avatar
 
Join Date: Feb 2004
Location: Milton Mills, NH
Posts: 23,759
The CDI serves BOTH cylinders, so if it was bad, the sled would not run. Assuming you did indeed use a spark tester, I don't know what's next. Did you do a compression test to be sure the compression is OK?

1992 Ski Doo Mach 1 (SC-10/2 suspended) March '07 SF.com Sled of the Month! (Lost in fire 4-7-13)
1992 Ski Doo Mach 1 original
2006 Ski Doo MXZ 500SS
1999 Ski Doo MXZ600
Webmaster Evergreen Valley Snowmobile Club
SledNH.com Moderator
smallengineguy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome