Boondocker error code - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > Specific Snowmobile Forums > Arctic Cat Snowmobiles


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 12-24-2012, 11:10 AM   #1 (permalink)
Registered User
 
Join Date: Dec 2012
Location: Canada
Posts: 2
Boondocker error code

Hi all. I got a 03 zr900 recently. Its been running perfect til the other day when error code; Prev Inj error 5A5jDD73 N20:AD showed up on boondocker box. I can be goin slower speeds and give full throttle and it bogs around 5-6 but if I let off and pump throttle couple times then hold open its fine. Any suggestions?
ponyride is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-24-2012, 05:09 PM   #2 (permalink)
Registered User
 
Join Date: Dec 2012
Location: Canada
Posts: 2
Just went for another ride and this time error code reads: PTO inj error. Sled is still running the same
ponyride is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:31 AM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0