Pantera Won't start? - Snowmobile Forum: Your #1 Snowmobile Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-05-2012, 11:52 AM Thread Starter
Registered User
 
Join Date: Dec 2012
Location: Massachusetts
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Pantera Won't start?

1996 Pantera 580 it's flashing two codes. Water temp sensor and air temp sensor. Would the sled still start with these codes flashing? Or do these error codes prevent starting?


Sent from my iPhone using Snowmobile.com App
cr91199 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-05-2012, 12:24 PM
Super Moderator
 
RJ Gleason's Avatar
 
Join Date: Feb 2005
Location: Groton NY
Posts: 33,346
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
It would run, but at full rich mode until the problem is fixed.

Old Cat Rider
'93 Wildcat 700EFI
w/ Comet 108 Pro-4 clutch & 01 ZR skid

http://www.dcdrifters.net/

Worshipful Master; F&AM Dryden Lodge# 472
http://www.masonicdryden472.org/

Rules of this forum are strictly enforced!
RJ Gleason is offline  
post #3 of 5 (permalink) Old 12-05-2012, 01:07 PM
Super Moderator
 
kccats's Avatar
 
Join Date: Dec 2006
Location: Northern IL
Posts: 21,225
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Limp mode! Have you erased the codes?
kccats is offline  
post #4 of 5 (permalink) Old 12-23-2012, 03:53 PM Thread Starter
Registered User
 
Join Date: Dec 2012
Location: Massachusetts
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It ended up being a bad ECU


Sent from my iPhone using Snowmobile.com App
cr91199 is offline  
post #5 of 5 (permalink) Old 12-23-2012, 06:06 PM
Super Moderator
 
BC_Dan's Avatar
 
Join Date: Jan 2004
Location: oregon
Posts: 13,465
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Ouch. Spendy parts. That's the bad thing about electronics.

2007 Dragon RMK 700 155", 2008 RMK 600 155", 95 Prowler 550 2-up, Really OLD AC Cheetah

http://www.avalanche.org/accidents.php
BC_Dan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome