1995 Arctic Cat ZR700 No Spark - Snowmobile Forum: Your #1 Snowmobile Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 10-17-2011, 01:50 PM Thread Starter
Registered User
 
DG88fan's Avatar
 
Join Date: Dec 2010
Location: Wisconsin
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
1995 Arctic Cat ZR700 No Spark

I bought this sled last year and roe it about ten times total last year, and it ran perfectly. I fully winterized it and ran it out of fuel for th summer, and today I got the urge to go and fire them up for the upcoming season. I poured in new fresh gas and poured some down the cylinders, and it fired, the next couple times I poured gas down it didnt fire at all. I check for spark, no spark. I think something funny is going on so I check he kill switch and make sure the key was on... Still nothing, so I look at the ignition coil, it looks like the p.o. mounted the coil onto a plastic shroud and ran a ground wire to the frame... I took the wire off and sanded the surfaces thinking the ground got corroded. Nope, no change. I follow the two wires on the ignition coil back to some kind of "box". The p.o. speedie tied his "box" to the resoveour for the cooling system. So my question is, should this "box" be grounded to the frame also. Anyother ideas of things I could possibly check? I have a few pictures of theignition coil placement ad the speedie tied "box" Thanks for the help.
Attached Thumbnails
Click image for larger version

Name:	DSC03942.jpg
Views:	803
Size:	51.2 KB
ID:	17338   Click image for larger version

Name:	DSC03943.jpg
Views:	1545
Size:	68.4 KB
ID:	17339   Click image for larger version

Name:	DSC03944.jpg
Views:	949
Size:	80.0 KB
ID:	17340   Click image for larger version

Name:	DSC03945.jpg
Views:	935
Size:	77.9 KB
ID:	17341   Click image for larger version

Name:	DSC03947.jpg
Views:	1374
Size:	50.0 KB
ID:	17342  


1995 Arctic Cat ZR700
1996 Arctic Cat EXT580
DG88fan is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 10-17-2011, 01:58 PM
Registered User
 
aduck's Avatar
 
Join Date: Feb 2010
Location: northern il
Posts: 3,758
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
the other box should be your voltage regulator. and it probably went out from the vibration of being loosely secured id find a better place to secure it firmly to.

93 mach1 670
02 rmk 800 162
95 powder special 580
aduck is offline  
post #3 of 12 (permalink) Old 10-17-2011, 02:15 PM Thread Starter
Registered User
 
DG88fan's Avatar
 
Join Date: Dec 2010
Location: Wisconsin
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
So a faulty voltage regulator could cause me to have no spark? Any idea of where its suppose to be mounted?

1995 Arctic Cat ZR700
1996 Arctic Cat EXT580
DG88fan is offline  
post #4 of 12 (permalink) Old 10-17-2011, 02:48 PM
Registered User
 
aduck's Avatar
 
Join Date: Feb 2010
Location: northern il
Posts: 3,758
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
no clue on a cat. but kccats may have a good idea where its suppose to be mounted. if not him there are plenty of darksiders on here.

93 mach1 670
02 rmk 800 162
95 powder special 580
aduck is offline  
post #5 of 12 (permalink) Old 10-17-2011, 03:56 PM
Super Moderator
 
RJ Gleason's Avatar
 
Join Date: Feb 2005
Location: Groton NY
Posts: 33,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
That is the CDI box and needs to be grounded. It is normally mounted on the bulkhead or on the side of the block.
The black one is the VR and is normally mounted on the back of the chain case or the front of the right foot well.

Old Cat Rider
'93 Wildcat 700EFI
w/ Comet 108 Pro-4 clutch & 01 ZR skid

http://www.dcdrifters.net/

Worshipful Master; F&AM Dryden Lodge# 472
http://www.masonicdryden472.org/

Rules of this forum are strictly enforced!
RJ Gleason is offline  
post #6 of 12 (permalink) Old 10-17-2011, 06:25 PM
Super Moderator
 
kccats's Avatar
 
Join Date: Dec 2006
Location: Northern IL
Posts: 21,125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Most likely a kill switch! Try taking the 4 way plug apart! And test for spark! then jumpthe brown and black and retest!
kccats is offline  
post #7 of 12 (permalink) Old 10-17-2011, 07:45 PM Thread Starter
Registered User
 
DG88fan's Avatar
 
Join Date: Dec 2010
Location: Wisconsin
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If the cdi box needed to be grounded, then it wouldn't of ran last season? I havent made any changes since last year. So I'll try the ignition switch tomorrow, also try to ground the box. Ill report back with the results asap.

1995 Arctic Cat ZR700
1996 Arctic Cat EXT580
DG88fan is offline  
post #8 of 12 (permalink) Old 10-17-2011, 08:40 PM
Registered User
 
aduck's Avatar
 
Join Date: Feb 2010
Location: northern il
Posts: 3,758
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
your cdi is grounded in the pic by the blue wire

93 mach1 670
02 rmk 800 162
95 powder special 580
aduck is offline  
post #9 of 12 (permalink) Old 10-18-2011, 07:07 AM
Super Moderator
 
kccats's Avatar
 
Join Date: Dec 2006
Location: Northern IL
Posts: 21,125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
This is THE most common problem of starting a season!
Again START by unplugging the 4 way!
kccats is offline  
post #10 of 12 (permalink) Old 10-19-2011, 07:32 AM
Registered User
 
Blaine1's Avatar
 
Join Date: Sep 2009
Location: Flushing, MI
Posts: 706
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Probably the TSS or kill switch. Watch the video and bypass yours. You can also meaure the stator ohms easliy:


Wanted: Dead Stators PM me.

Testing Cat triple stators
http://www.youtube.com/watch?v=Uzz2NZiw3fk

Stator Testing ZR/ZL 1998-1999 500 & 600 Carburated
http://www.youtube.com/watch?v=XM3m9i6uqSw

Stator Testing ZR/ZL 1998-1999 500 & 600 EFI
http://www.youtube.com/watch?v=jbxhExP-2P0

Stator Testing Early 1990's 700 & 580 EFI with the triangular 3 prong connector
http://www.youtube.com/watch?v=jbxhExP-2P0

Jumper wire bypass
http://www.youtube.com/watch?v=GPpzQL8J9ik
Blaine1 is offline  
post #11 of 12 (permalink) Old 10-19-2011, 07:33 AM
Registered User
 
Blaine1's Avatar
 
Join Date: Sep 2009
Location: Flushing, MI
Posts: 706
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Testing ohms. Your stator is very similar to this one. Your specs are: 160 & 17 ohms.


Wanted: Dead Stators PM me.

Testing Cat triple stators
http://www.youtube.com/watch?v=Uzz2NZiw3fk

Stator Testing ZR/ZL 1998-1999 500 & 600 Carburated
http://www.youtube.com/watch?v=XM3m9i6uqSw

Stator Testing ZR/ZL 1998-1999 500 & 600 EFI
http://www.youtube.com/watch?v=jbxhExP-2P0

Stator Testing Early 1990's 700 & 580 EFI with the triangular 3 prong connector
http://www.youtube.com/watch?v=jbxhExP-2P0

Jumper wire bypass
http://www.youtube.com/watch?v=GPpzQL8J9ik
Blaine1 is offline  
post #12 of 12 (permalink) Old 10-19-2011, 04:05 PM Thread Starter
Registered User
 
DG88fan's Avatar
 
Join Date: Dec 2010
Location: Wisconsin
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well went back out to the garage today and checked for spark just for kicks. It had great spark!!!! I didnt even do anything.... Strange, well Im out of fuel to put in them and I can see air running through the hoses, so I guess ill get some tomorrow and try to get her running tomorrow night! Do you guys have any idea why it would be back to being fine again? Thanks for the replies by the way...

1995 Arctic Cat ZR700
1996 Arctic Cat EXT580
DG88fan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Snowmobile Forum: Your #1 Snowmobile Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome