1992 jag special artic cat 440 - Snowmobile Forum: Your #1 Snowmobile Forum
http://www.snowmobileforum.com
Go Back   Snowmobile Forum: Your #1 Snowmobile Forum > Specific Snowmobile Forums > Arctic Cat Snowmobiles


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 02-22-2009, 07:34 PM   #1 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 1
1992 jag special artic cat 440

will run for about 30 minutes then quit no fire changed coil and new cdi box the new box will not shut the engine off thats on the key and killswitch or teather.so i put new coil and old cdi box on worked for about 30 mile started it up yesterda ran for about 8miles quit again let it set for about 1hour still no fire loaded it on a truck to my garage pulled it over and it fired up 2 question with the new cdi box would it be a bad ground if so where would i look ans second why is it breaking down and then start later maybe loose wire some where ?
douglas169 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-23-2009, 08:19 AM   #2 (permalink)
Super Moderator
 
kccats's Avatar
 
Join Date: Dec 2006
Location: Northern IL
Posts: 20,242
Could have the wrong new cdi! It could just be a kill! Start with the old stuff and unplug the 4 way from the engine, test! Then jump the brown and black on the engine side!
kccats is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:04 PM.



Copyright SnowmobileForum.com

Search Engine Friendly URLs by vBSEO 3.6.0